Search found 9 matches

by devlinse
Tue Jan 12, 2010 9:16 am
Forum: RBBB
Topic: Idiot guide for 3.3v conversion?
Replies: 4
Views: 7746

Re: Idiot guide for 3.3v conversion?

Lovely. That's just what I was after.

Thanks Paul
by devlinse
Mon Jan 11, 2010 8:33 am
Forum: RBBB
Topic: Idiot guide for 3.3v conversion?
Replies: 4
Views: 7746

Re: Idiot guide for 3.3v conversion?

That's kind of why I asked. In one of the other threads, Paul (I think) said Atmel's spec on the speed is also really conservative, because the 16 mhz resonator also works fine at 3.3V. Early on I had a small batch of 3.3V regulators that I apparently misordered and the boards ran fine. I discovered...
by devlinse
Sat Jan 09, 2010 8:38 pm
Forum: RBBB
Topic: Idiot guide for 3.3v conversion?
Replies: 4
Views: 7746

Idiot guide for 3.3v conversion?

Hi there There are a couple of threads on here about running a RBBB at 3.3v but they diverge a little from a straightforward howto. Is it simply the case that you can change the voltage regulator for one that outputs 3.3v and be done with it, or is there more to it than that? I'm revisiting my heart...
by devlinse
Sun Sep 20, 2009 4:05 pm
Forum: Connecting to BBB, RBBB
Topic: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync
Replies: 10
Views: 12617

Re: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync

Hi Bill, As far as Windows 7 goes, it's essentially the same as Vista, so in general what worked there should work on this version. Regarding the RTS setting, it was my understanding that this applied to the FTDI USB/Serial cables that that it isn't necessary when using the BUB? What I should have a...
by devlinse
Sun Sep 20, 2009 11:05 am
Forum: Connecting to BBB, RBBB
Topic: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync
Replies: 10
Views: 12617

Re: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync

The project that these were originally for is running a bit behind now so I'll probably not do the trouble shooting you suggest for a couple of weeks while I try and finish up my heartrate visualising gizmo (the lengths we go to when a friend holds a 'light themed' party!). All the bits work (Suunto...
by devlinse
Mon Sep 14, 2009 10:23 am
Forum: Connecting to BBB, RBBB
Topic: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync
Replies: 10
Views: 12617

Re: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync

13 is the pin that the bootloader causes to flash regularly immediately following power up? In that case, I can't see any change in the behaviour - that is, attempting to upload a sketch doesn't seem to interupt the pattern (on for about x2 duration as off)

Thanks
by devlinse
Sat Sep 12, 2009 11:07 am
Forum: Connecting to BBB, RBBB
Topic: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync
Replies: 10
Views: 12617

Re: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync

Hi Paul, No problem - I was beginning to worry that I didn't know the secret hand shake, but that's all :-) One of the LED's flashes a couple of times (immediately above the label 'Logic Lvl' when header facing down and on left- not sure if that's pin 13 or not. I'll try the other header positions a...
by devlinse
Wed Sep 09, 2009 2:29 pm
Forum: Connecting to BBB, RBBB
Topic: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync
Replies: 10
Views: 12617

Re: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync

Any ideas? Anyone? If for example, I stick one of the RBBB 328's into a known working Duemilanove, should I expect that to work ok? I'm a bit wary about doing that in case I break it, but component substitution is one approach. If it does, presumably there's no issue in uploading the sketch via the ...
by devlinse
Mon Sep 07, 2009 5:25 pm
Forum: Connecting to BBB, RBBB
Topic: Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync
Replies: 10
Views: 12617

Dreaded newb Q: - RBBB+BUBstk500_getsync(): not in sync

Hi folks, I recently took delivery of a batch of 5 RBBBS. I put the first one together seemingly without incident (besides a couple of minor scorch marks on the tracks before I realised my iron temp was too high), fired it up, got pilot light, did the LED on 13, got flashing light, then ran into stk...