Wind sensor position, reading variations, temperature off

Questions about Modern Device and JeeLabs Sensors
Post Reply
dhrenewables
Posts: 1
Joined: Sun Sep 14, 2014 11:23 pm

Wind sensor position, reading variations, temperature off

Post by dhrenewables » Wed Sep 17, 2014 3:34 pm

I mounted my wind sensor inside of a 2" pvc pipe. I cut a slit perpendicular to the length of the pipe, fitted the sensor through the slit with only 4 fingers visible inside of the pipe. The sensor is about 10" from the air intake end. I followed your instruction for the zeroWind adjustment and came up with 0.25 as the adjustment value. Here are some test data:
1. test results with a fan with 3 settings in meter/s and 5 min per sample:
- setting 1: 1.08, 1.11, 1.06,
- setting 2: 1.72, 1.33, 1.49
- setting 3: 1.91, 1.28, 1.33, 0.85,1.75, 1.51
My temperature readings are from 1577 to 1600 but my thermometer in front of the fan is about 22 degree C.

2. I also drove around with it and sampled at 20 second interval. My top driving speed was below 40 mph but I had some over 50 mph (56, 52) readings.

I would like to know how to obtain a better result.

paul
Site Admin
Posts: 735
Joined: Mon May 12, 2008 4:19 pm

Re: Wind sensor position, reading variations, temperature of

Post by paul » Sat Sep 27, 2014 12:47 pm

dhrenewables,

I'm sorry about the really slow reply. I need to get a mod installed that will ping me when there are messages in moderation.

There are a lot of things that it might be.
Why don't you call the shop at 401 709-2424 in the early afternoon M,T,Th,F and I'll try to talk you through some things.

Questions:
Voltage supply when you were using the sensor?
Was it a regulated voltage.

The temp sensor especially is just a voltage divider so is not in any way standardized unless the sensor is powered from 5 volts.

Paul

Post Reply